The Def Guide to Zzap!64
http://www.zzap64.co.uk/zzap-rrap/

Google Search borked?
http://www.zzap64.co.uk/zzap-rrap/viewtopic.php?f=10&t=1395
Page 1 of 1

Author:  Professor Brian Strain [ Tue Jul 12, 2011 11:06 am ]
Post subject:  Google Search borked?

Just tried searching on the main site, got a Google Sorry page telling me I was sending an automated search?

Have they changed something or is it a problem on ZZAP!s side?

(Search done with Firefox 5)

Author:  Iain [ Tue Jul 12, 2011 1:13 pm ]
Post subject: 

Em, I am getting the same message. Going to google.com directly and searching works fine, so I doubt our IPs are blocked.

The IP of the website shouldn't matter since the form is submitting from the user's IP.

Maybe my Google search code is out of date.... I'll give it another day and see if it rights itself before looking into it more.

Thanks for the info.

Author:  andy vaisey [ Tue Jul 12, 2011 6:22 pm ]
Post subject: 

Getting same here in FF5 and Chrome.

How odd...

Author:  Iain [ Fri Jul 15, 2011 3:05 pm ]
Post subject: 

It seems there is a new Google custom search for sites and it looks like they have just "switched off" the old version without announcing it or giving warning (according to some forum posts anyway).

So I'm in the process of trying to fit the new custom search into the site, I have a feeling I won't be able to customise its look like I did with the old one since it's mainly in a JS include file...

Author:  Professor Brian Strain [ Fri Jul 15, 2011 11:36 pm ]
Post subject: 

Iain wrote:
It seems there is a new Google custom search for sites and it looks like they have just "switched off" the old version without announcing it or giving warning (according to some forum posts anyway).

So I'm in the process of trying to fit the new custom search into the site, I have a feeling I won't be able to customise its look like I did with the old one since it's mainly in a JS include file...


Can you do a Google search for the code you need?

*ducks*

Author:  Iain [ Sat Jul 16, 2011 11:54 am ]
Post subject: 

All fixed now. I've lost the nice Def Guide logo that used to be on the results page but I can host the results on my own page and do that at a later stage...

Pretty embarrassing looking at the source code on my front page :( 739 W3c validation errors :-o

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/