The Def Guide to Zzap!64

The Zzap Rrap

It is currently Tue Oct 17, 2017 3:10 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Google Search borked?
PostPosted: Tue Jul 12, 2011 11:06 am 
Offline
King of Zzap Towers
User avatar

Joined: Fri Apr 02, 2004 2:22 pm
Posts: 703
Location: Skegness, UK
Just tried searching on the main site, got a Google Sorry page telling me I was sending an automated search?

Have they changed something or is it a problem on ZZAP!s side?

(Search done with Firefox 5)

_________________
http://c64goldenyears.com
http://blog.myspace.com/merman1974
http://members.lycos.co.uk/merman64

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Jul 12, 2011 1:13 pm 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2097
Location: Cavan, Ireland
Em, I am getting the same message. Going to google.com directly and searching works fine, so I doubt our IPs are blocked.

The IP of the website shouldn't matter since the form is submitting from the user's IP.

Maybe my Google search code is out of date.... I'll give it another day and see if it rights itself before looking into it more.

Thanks for the info.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Jul 12, 2011 6:22 pm 
Offline
Director
User avatar

Joined: Fri Sep 23, 2005 6:15 pm
Posts: 408
Location: Cymru
Getting same here in FF5 and Chrome.

How odd...

_________________
Compilation64 | Cosine
Arkanix Labs


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jul 15, 2011 3:05 pm 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2097
Location: Cavan, Ireland
It seems there is a new Google custom search for sites and it looks like they have just "switched off" the old version without announcing it or giving warning (according to some forum posts anyway).

So I'm in the process of trying to fit the new custom search into the site, I have a feeling I won't be able to customise its look like I did with the old one since it's mainly in a JS include file...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jul 15, 2011 11:36 pm 
Offline
King of Zzap Towers
User avatar

Joined: Fri Apr 02, 2004 2:22 pm
Posts: 703
Location: Skegness, UK
Iain wrote:
It seems there is a new Google custom search for sites and it looks like they have just "switched off" the old version without announcing it or giving warning (according to some forum posts anyway).

So I'm in the process of trying to fit the new custom search into the site, I have a feeling I won't be able to customise its look like I did with the old one since it's mainly in a JS include file...


Can you do a Google search for the code you need?

*ducks*

_________________
http://c64goldenyears.com
http://blog.myspace.com/merman1974
http://members.lycos.co.uk/merman64

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jul 16, 2011 11:54 am 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2097
Location: Cavan, Ireland
All fixed now. I've lost the nice Def Guide logo that used to be on the results page but I can host the results on my own page and do that at a later stage...

Pretty embarrassing looking at the source code on my front page :( 739 W3c validation errors :-o


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group