Issue 28 Scan Troubles

Everything else about Zzap
Post Reply
User avatar
andy vaisey
Director
Posts: 418
Joined: Fri Sep 23, 2005 6:15 pm
Location: Cymru
Contact:

Issue 28 Scan Troubles

Post by andy vaisey »

User avatar
Lloyd Mangram
King of Ludlow
Posts: 1149
Joined: Thu Jun 19, 2003 10:22 pm
Location: Ludlow
Contact:

Post by Lloyd Mangram »

And such an excellent issue! Tsk, tsk.
Once again I emerge from beneath a massive pile of paper which makes my desk groan to bring you the world’s most amazing posts.
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

Oops, typo in the URL stored in the database. Will fix when I get home.

Thanks for the heads up! It's obviously been like that for some months. :(
User avatar
andy vaisey
Director
Posts: 418
Joined: Fri Sep 23, 2005 6:15 pm
Location: Cymru
Contact:

Post by andy vaisey »

Iain wrote:Oops, typo in the URL stored in the database. Will fix when I get home.

Thanks for the heads up! It's obviously been like that for some months. :(
I've accessed issues before where the pages haven't displayed, but just thought it was a server problem or something.

I'll drop a line in here if I find others in the future too! ;)
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

Definitely do let me know.

Issue 28 is now fixed anyway.

Thanks again
User avatar
andy vaisey
Director
Posts: 418
Joined: Fri Sep 23, 2005 6:15 pm
Location: Cymru
Contact:

Post by andy vaisey »

Iain wrote:Issue 28 is now fixed anyway.
Good man, cheers, ta!
User avatar
Professor Brian Strain
King of Zzap Towers
Posts: 746
Joined: Fri Apr 02, 2004 2:22 pm
Location: Skegness, UK
Contact:

Post by Professor Brian Strain »

Just tried browsing issue 34 (in Firefox), seem to be getting similar problems. Thumbnails show the "image broken/not found", pages don't appear when I select them...
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

Working for me here. Might have been a temp outage?
User avatar
Professor Brian Strain
King of Zzap Towers
Posts: 746
Joined: Fri Apr 02, 2004 2:22 pm
Location: Skegness, UK
Contact:

Post by Professor Brian Strain »

Yeah, must have been, working fine here now
Post Reply