The Def Guide to Zzap!64

The Zzap Rrap

It is currently Thu Dec 14, 2017 4:21 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sun Jan 26, 2014 1:02 pm 
Offline
Sub Editor
User avatar

Joined: Sun Aug 24, 2003 12:04 am
Posts: 199
To save digging out my DVD's all the time, I often visit the zzap scans here.

Well I was just looking through issue 74 just now and many of the pages seem to have vanished. A portion of
the thumbnails seem to be missing also. I'm not sure if any other issues are affected or even if you're already
aware of this problem, but thought I'd better mention it just in case as there might be more issues like it Image

_________________
The Sixteen Plus Project
My Youtube Page


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 26, 2014 11:07 pm 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2103
Location: Cavan, Ireland
Thanks for bringing it to my attention. It's strange that some of the thumbnails for that issue are there. If all were gone, I'd assume a path was wrong but only some missing would indicate corruption or something. I'll look into it more tomorrow.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 27, 2014 2:16 pm 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2103
Location: Cavan, Ireland
Issue 74 thumbnails and pages are back up. Somewhat worrying that files seemed to just "disappear" from the server. Thankfully it's not the main site server they are stored on. I'll have to go through file counts for each issue to see if anything else is missing.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 27, 2014 3:44 pm 
Offline
Sub Editor
User avatar

Joined: Sun Aug 24, 2003 12:04 am
Posts: 199
Thanks Iain, much appreciated :D and now I can get back to reading the rest of that Viz double-page spread review :lol:

Pretty odd inexplicable thing to happen though. Maybe a problem with gamebox64's hosting provider? :?

_________________
The Sixteen Plus Project
My Youtube Page


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 27, 2014 7:23 pm 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2103
Location: Cavan, Ireland
Sixteen Plus wrote:
. Maybe a problem with gamebox64's hosting provider? :?


Yeap, I would assume so (Powweb). Maybe the site was auto transferred to a new server at some stage and some files weren't copied over...


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 31, 2014 9:28 pm 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2103
Location: Cavan, Ireland
Some full page issue 58 scans missing as well. Just noticed them so at least it's reminded me to check all other issues on Powweb.


Top
 Profile  
Reply with quote  
PostPosted: Sat Feb 01, 2014 1:01 am 
Offline
Admin
User avatar

Joined: Tue Jun 17, 2003 6:42 pm
Posts: 2103
Location: Cavan, Ireland
Well, there was quite a issues a bit "off" with file size inconsistencies with the originals on my HD and a few more files actually missing as well.

Issues affected and fixed (assuming it's not the copies on my HD that are dodgy! ;-) ):
35,53,59,76,83,85,86,88,89,90,91 and 96


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group