Malware Infection

News related to the site
Post Reply
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Malware Infection

Post by Iain »

Seems the main page of the forum (UPDATE - ALL HTML FILES IN SITE), had some malware inserted into it, coming from ns fer.com.

I have since gotten rid of the inserted code and will be checking other pages.

Just in case you don't have up to date spyware etc. installed and have visited the forum in the past 24 hours, it might be worth download some free ones and doing a scan of your computer.

e.g. http://www.lavasoft.com/
Last edited by Iain on Thu Mar 04, 2010 10:38 am, edited 1 time in total.
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

Arse, every html page on the site (including The Burrow and Compilation64) has had the code inserted.

I've gone through the pages in the forum removing it and some of the main pages of the main site, but there's still plenty there. I can overwrite them with the original versions when I get home, but for the moment, most static pages on the site (excluding the forum) are infected!

The Internet is such a cesspit of shite these days :(
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

Okay, all dodgy files should have been replaced with malware free versions, including theburrow and compliation64 (When the files are reuploaded again).

If anybody gets a warning about any file now, please let me know and as always, keep your anti virus and anti spyware software up to date. Sites and servers are getting infected everywhere these days. :(
So Long Ago
Freelancer
Posts: 63
Joined: Fri Aug 29, 2003 2:22 pm

Post by So Long Ago »

I think you are still infected.
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

Really? Do you know which page(s)?
User avatar
Iain
Admin
Posts: 2185
Joined: Tue Jun 17, 2003 6:42 pm
Location: Cavan, Ireland
Contact:

Post by Iain »

I've downloaded the entire site and scanned through it for the infected code, but found nothing...
So Long Ago
Freelancer
Posts: 63
Joined: Fri Aug 29, 2003 2:22 pm

Post by So Long Ago »

hmm maybe a proxy I was using was caching. Definitely was getting alsorts of nasty warning messages whilst navigating the forums. Seems to be ok now though.
Post Reply